User agent parser

Our API has been launched! - sign your business up now!
Mozilla/5.0%20(compatible;%20MSIE%209.0;%20Windows%20NT%206.1;%20WOW64;%20Trident/5.0;%20BOIE9;ENGB)

User Agent parsed as:

Internet Explorer 9 on Windows

Detected Browser Addons

  • userAgent_detectedAddons

...Or choose a User Agent that the site has already seen: