User agent parser

Our API has been launched! - sign your business up now!
Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0)

User Agent parsed as:

Internet Explorer 9 on Windows 7

...Or choose a User Agent that the site has already seen: