User agent parser

Our API has been launched! - sign your business up now!
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

User Agent parsed as:

Internet Explorer 6 on Windows XP SP2

...Or choose a User Agent that the site has already seen: